Skip to content
Geek and I
Go back

Install of vCloud Director 1.5 fails to set up ESXi 4.1U1 hosts

Updated:
Mike Horwath1 min read

According to the install documentation, VMware vSphere 4 ESX and ESXi 4.1 update 1 are supported.

Install or upgrade to vCloud Director 1.5 will fail with the following error when trying to add the provider vDC:

Could not retrieve state for sequence: seq_os

This is easily fixed by editing the database table os_id and inserting the relevant information.

For ESX:

And for ESXi:

then restart the setup of your provider vDC and you should be all set.



Related Posts

Previous Post
iOS 5 can't come soon enough!
Next Post
vCloud Director 1.5 cannot upload files error